Ask Your Question
0

Alt key randomly activated

asked 2018-10-25 14:25:52 -0500

guilhermesena gravatar image

updated 2018-10-25 14:26:08 -0500

Hi,

I recently purchased the WhiteFox Vera and I'm using it on Ubuntu 18.04. I downloaded and installed the firmware from input club and I'm not sure if I'm pressing some macro by accident but sometimes the Alt key seems permanently active even though I'm not pressing it. The only way I can find to get out of it is to go to flash mode with Fn+Esc, press the space bar a few times and exit flash mode mashing Esc, and that doesn't always work either (sometimes I have to repeat it a few times). Is there a macro for alt activation? Is this a known issue? Any way to disable this?

Thank you!

edit retag flag offensive close merge delete

Comments

I think I am getting a very similar issue

Squidz gravatar imageSquidz ( 2018-10-30 21:50:31 -0500 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-01-01 16:22:57 -0500

SamPittman gravatar image

I have a Whitefox with Truefox layout. I have not seen this issue, though, so I don't think there is a macro or software interfering with your usage.

From your description, it almost sounds like a mechanical issue. You mentioned that pressing space bar and esc was part of your workaround, and I believe those physical actions would jar the Alt key. Could it be a wonky Alt keyswitch, or maybe a problem with the soldering on that key?

edit flag offensive delete publish link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-10-25 14:25:52 -0500

Seen: 44 times

Last updated: Jan 01